<!doctype html>
<html lang="en-GB">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41918779-20"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-41918779-20');</script>


	
	<link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png.pagespeed.ic.mijvjnGb2T.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png.pagespeed.ce.4wVpPSJ3Ly.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png.pagespeed.ce.E6TuF6nW8n.png">
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#1d1d1b">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">



	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wearetyrone.com/xmlrpc.php">

	<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>

<script type='text/javascript'>googletag.cmd.push(function(){var mappingnwp_HP_top_lb=googletag.sizeMapping().addSize([0,0],[320,50]).addSize([320,400],[320,50]).addSize([320,700],[320,50]).addSize([480,200],[468,60]).addSize([768,200],[728,90]).build();googletag.defineSlot('/8632584/WAT_LB_ROS',[[320,50],[468,60],[728,90]],'div-gpt-ad-1631531707572-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_LB_DEATHS',[[728,90],[320,50]],'div-gpt-ad-1631531808496-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_BILLBOARD_ROS',[970,250],'div-gpt-ad-1631532748555-0').addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_MPU_ROS',[300,250],'div-gpt-ad-1631532155035-0').addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_MPU_DEATHS',[300,250],'div-gpt-ad-1631532284647-0').addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_DMPU_ROS',[300,600],'div-gpt-ad-1631532472093-0').addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_DMPU_DEATHS',[300,600],'div-gpt-ad-1631532510277-0').addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_LB_ROS_BTF',[[320,50],[468,60],[728,90]],'div-gpt-ad-1631532040081-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());googletag.defineSlot('/8632584/WAT_LB_DEATHS_BTF',[[320,50],[728,90]],'div-gpt-ad-1631531967179-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>



	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<noscript><style>#preloader{display:none}</style></noscript>
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Knockmany Running Club receives top volunteering honour | We Are Tyrone</title>
	<link rel="canonical" href="https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/"/>
	<meta property="og:locale" content="en_GB"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Knockmany Running Club receives top volunteering honour | We Are Tyrone"/>
	<meta property="og:description" content="MEMBERS of a Clogher Valley running club have received a prestigious honour from the Queen for their outstanding voluntary work within the local community. Established more than a decade ago and led by head coach Conor McCarroll, Knockmany Running Club has grown in size and scope and has had a hugely positive impact in the [&hellip;]"/>
	<meta property="og:url" content="https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/"/>
	<meta property="og:site_name" content="We Are Tyrone"/>
	<meta property="article:author" content="https://www.facebook.com/yeswearetyrone"/>
	<meta property="article:published_time" content="2022-08-18T14:51:52+00:00"/>
	<meta property="article:modified_time" content="2022-08-18T14:52:05+00:00"/>
	<meta property="og:image" content="https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18154916/1376901.jpg"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="660"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/we_are_tyrone"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="WeAre Tyrone"/>
	<meta name="twitter:label2" content="Estimated reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wearetyrone.com/#website","url":"https://www.wearetyrone.com/","name":"We Are Tyrone","description":"Tyrone’s Trusted Local News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wearetyrone.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/#primaryimage","inLanguage":"en-GB","url":"https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18154916/1376901.jpg","contentUrl":"https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18154916/1376901.jpg","width":1200,"height":660,"caption":"HM Lord-Lieutenant of Tyrone, Mr Robert Scott OBE JP &amp; HM presented The Queen’s Award for Voluntary Service to Celene McCarroll, one of the Knockmany Running Club founder members and current Club Secretary Donna McKenna.JMG4"},{"@type":"WebPage","@id":"https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/#webpage","url":"https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/","name":"Knockmany Running Club receives top volunteering honour | We Are Tyrone","isPartOf":{"@id":"https://www.wearetyrone.com/#website"},"primaryImageOfPage":{"@id":"https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/#primaryimage"},"datePublished":"2022-08-18T14:51:52+00:00","dateModified":"2022-08-18T14:52:05+00:00","author":{"@id":"https://www.wearetyrone.com/#/schema/person/0cece3f1bb29133548d27ee3d314f750"},"breadcrumb":{"@id":"https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wearetyrone.com/"},{"@type":"ListItem","position":2,"name":"Knockmany Running Club receives top volunteering honour"}]},{"@type":"Person","@id":"https://www.wearetyrone.com/#/schema/person/0cece3f1bb29133548d27ee3d314f750","name":"WeAre Tyrone","image":{"@type":"ImageObject","@id":"https://www.wearetyrone.com/#personlogo","inLanguage":"en-GB","url":"https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02115427/WAT-Logo-01_red-100x100.png","contentUrl":"https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02115427/WAT-Logo-01_red-100x100.png","caption":"WeAre Tyrone"},"sameAs":["https://www.facebook.com/yeswearetyrone","https://www.instagram.com/wearetyrone/","https://twitter.com/https://twitter.com/we_are_tyrone"],"url":"https://wearetyrone.com/author/wearetyrone/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//proxy.beyondwords.io'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="We Are Tyrone &raquo; Feed" href="https://wearetyrone.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="We Are Tyrone &raquo; Comments Feed" href="https://wearetyrone.com/comments/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wearetyrone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='formidable-css' href='https://wearetyrone.com/wp-content/plugins/formidable/css/formidableforms.css?ver=4211509' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://wearetyrone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/>
<style id='wp-block-library-theme-inline-css' type='text/css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-five-css-css' href='https://wearetyrone.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all'/>
<link rel='stylesheet' id='apsc-frontend-css-css' href='https://wearetyrone.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-css' href='https://wearetyrone.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://wearetyrone.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://wearetyrone.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.19' type='text/css' media='all'/>
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://wearetyrone.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.19' type='text/css' media='all'/>
<link rel='stylesheet' id='ditty-css' href='https://wearetyrone.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.19' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media=''/>
<link rel='stylesheet' id='sanpop-public-style-css' href='https://wearetyrone.com/wp-content/plugins/search-and-navigation-popup/assets/css/sanpop-public-style.css?ver=1.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://wearetyrone.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='logo_showcase_style-css' href='https://wearetyrone.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=3.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-font-awesome-5-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/font-awesome-5/css/all.min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-font-awesome-shims-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/font-awesome-5/css/v4-shims.min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-google-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7CLato%7CRoboto+Slab&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-ex_s_lick-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-ex_s_lick-theme-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick-theme.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-animate-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/animate.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-css-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/style.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-sidebyside-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/style-sidebyside.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-horiz-css-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/horiz-style.css?ver=3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wpex-timeline-dark-css-css' href='https://wearetyrone.com/wp-content/plugins/wp-timelines/css/dark.css?ver=5.9.3' type='text/css' media='all'/>
<style id='wpex-timeline-dark-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://wearetyrone.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all'/>
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://wearetyrone.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all'/>
<link rel='stylesheet' id='ppress-select2-css' href='https://wearetyrone.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ivory-search-styles-css' href='https://wearetyrone.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://wearetyrone.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://wearetyrone.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all'/>
<style id='yarpp-thumbnails-inline-css' type='text/css'>.yarpp-thumbnails-horizontal .yarpp-thumbnail{width:160px;height:200px;margin:5px;margin-left:0}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:150px;height:150px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{margin:7px;margin-top:0;width:150px}.yarpp-thumbnail-default>img{min-height:150px;min-width:150px}.yarpp-thumbnails-horizontal .yarpp-thumbnail{width:160px;height:200px;margin:5px;margin-left:0}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:150px;height:150px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{margin:7px;margin-top:0;width:150px}.yarpp-thumbnail-default>img{min-height:150px;min-width:150px}</style>
<link rel='stylesheet' id='utw-ui-css' href='https://wearetyrone.com/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-gfonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/bootstrap.min.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='nivo-slider-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/nivo-slider.min.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://wearetyrone.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-theme-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/slick-theme.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='select2-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/select2.min.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-default-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/default.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-elementor-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/elementor.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-grid-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/barta-grid.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-box-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/barta-box.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-tab-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/barta-tab.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-list-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/barta-list.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-style-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/style.css?ver=1.0' type='text/css' media='all'/>
<style id='barta-style-inline-css' type='text/css'>
	.entry-banner {
					background-color: #EDEDED;
			}
	.content-area {
		padding-top: 70px; 
		padding-bottom: 70px;
	}
		.post-detail-style2 #page .content-area {
		background-image: url(  );
		background-color: #FFFFFF;
	}
		#page {
		background-image: url(  );
		background-color: #FFFFFF;
	}
	
</style>
<link rel='stylesheet' id='slick-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/slick.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rt-ticker-css' href='https://wearetyrone.com/wp-content/themes/barta/assets/css/rt-ticker.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='barta-child-style-css' href='https://wearetyrone.com/wp-content/themes/barta-child/style.css?ver=5.9.3' type='text/css' media='all'/>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat:700,400,500%7CLato:400&#038;display=swap&#038;ver=1660838265"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:700,400,500%7CLato:400&#038;display=swap&#038;ver=1660838265" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:700,400,500%7CLato:400&#038;display=swap&#038;ver=1660838265"/></noscript><style id='barta-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://wearetyrone.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all'/>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>//<![CDATA[
var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#d10a12","button_1_button_hover":"#a7080e","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#f39322","button_2_button_hover":"#c2761b","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"","button_3_button_colour":"#6ce19b","button_3_button_hover":"#56b47c","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#8d91e8","button_4_button_hover":"#7174ba","button_4_link_colour":"#ffffff","button_4_as_button":"1","button_7_button_colour":"#d588ec","button_7_button_hover":"#aa6dbd","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"Cookie Consent","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};var log_object={"ajax_url":"https:\/\/wearetyrone.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/wearetyrone.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/wearetyrone.com\/wp-json\/wordpress-popular-posts","ID":136063,"token":"64203d10f0","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://wearetyrone.com/wp-json/"/><link rel="alternate" type="application/json" href="https://wearetyrone.com/wp-json/wp/v2/posts/136063"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearetyrone.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wearetyrone.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel='shortlink' href='https://wearetyrone.com/?p=136063'/>
<link rel="alternate" type="application/json+oembed" href="https://wearetyrone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearetyrone.com%2Fnews%2Fknockmany-running-club-receives-top-volunteering-honour%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://wearetyrone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearetyrone.com%2Fnews%2Fknockmany-running-club-receives-top-volunteering-honour%2F&#038;format=xml"/>
<meta name="generator" content="Redux 4.3.12"/><link rel='preload' href='https://www.wearetyrone.com/wp-content/plugins/elementor/assets/lib/font-awesome/fonts/fontawesome-webfont.woff2' as='font' type='font/woff2' crossorigin /><link rel='preload' href='https://www.wearetyrone.com/wp-content/plugins/accesspress-social-counter/webfonts/fa-brands-400.woff2' as='font' type='font/woff2' crossorigin /><link rel='preload' href='https://www.wearetyrone.com/wp-content/plugins/accesspress-social-counter/webfonts/fa-solid-900.woff2' as='font' type='font/woff2' crossorigin /><link rel='preconnect' href='https://fonts.gstatic.com/'/>    <script type="text/javascript">function nxsPostToFav(obj){obj.preventDefault;var k=obj.target.split("-");var nt=k[0];var ii=k[1];var pid=k[2];var data={action:'nxs_snap_aj',nxsact:'manPost',nt:nt,id:pid,nid:ii,et_load_builder_modules:1,_wpnonce:'e150e721b2'};jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>');jQuery('#nxsFavNotice').modal({fadeDuration:50});jQuery.post('https://wearetyrone.com/wp-admin/admin-ajax.php',data,function(response){if(response=='')response='Message Posted';jQuery('#nxsFavNoticeCnt').html('<p> '+response+'</p>'+'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');});}</script>    
    <script type="text/javascript">var ajaxurl='https://wearetyrone.com/wp-admin/admin-ajax.php';</script>
<script type="text/javascript">document.documentElement.className+=" js";</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <script type="text/javascript" src="//my.wearetyrone.com/c/assets/pigeon.js"></script><script type="text/javascript">var Pigeon=new PigeonClass({subdomain:'my.wearetyrone.com',fingerprint:true,cid:null,cha:null});Pigeon.paywall({redirect:'modal',free:0,contentId:136063,contentTitle:'Knockmany+Running+Club+receives+top+volunteering+honour',contentDate:'2022-08-18+14%3A51%3A52',contentPrice:0,contentValue:0,contentPrompt:0,wpPostType:'post'});Pigeon.widget.status();</script>
		<style type="text/css"></style><script type="text/javascript">;(function($,window,document,undefined){$(document).ready(function(){s
Pigeon.paywallPromise.done(function(response){if(response.profile&&response.allowed){}});})(jQuery,window,document);</script><link rel="icon" href="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02104930/cropped-WeAreTyrone-Fav-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02104930/cropped-WeAreTyrone-Fav-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02104930/cropped-WeAreTyrone-Fav-180x180.png"/>
<meta name="msapplication-TileImage" content="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02104930/cropped-WeAreTyrone-Fav-270x270.png"/>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

  <script type="text/javascript">function myFunction(){document.getElementById("myDropdown").classList.toggle("show");}window.onclick=function(event){if(!event.target.matches('.dropbtn')){var dropdowns=document.getElementsByClassName("dropdown-content");var i;for(i=0;i<dropdowns.length;i++){var openDropdown=dropdowns[i];if(openDropdown.classList.contains('show')){openDropdown.classList.remove('show');}}}}
$(".dropbtn").click(function(){if($(this).css("transform")=='none'){$(this).css("transform","rotate(45deg)");}else{$(this).css("transform","");}});</script>
 
 
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1442987172562577');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1442987172562577&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
  
 

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-136063 single-format-standard wp-embed-responsive barta header-style-3 has-topbar topbar-style-4 has-sidebar right-sidebar  product-grid-view header-top-banner  post-detail-style1 elementor-default elementor-kit-4409">


			<div id="page" class="site">		
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>	
		
		<header id="masthead" class="site-header ">
			<div id="header-3" class="header-area header-fixed ">
											
				

<div id="tophead" class="header-top-bar align-items-center main-navigation">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="tophead-contact">
					<div id="nav_menu-7" class="title-style-2 widget widget_nav_menu"><h3 style='background-color: #111' class="hidden">Top Menu</h3><div class="menu-all-pages-container"><ul id="menu-all-pages" class="menu"><li id="menu-item-114923" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-114923"><a href="/newsletter-signup">NEWSLETTERS</a></li>
<li id="menu-item-114921" class="notices menu-item menu-item-type-custom menu-item-object-custom menu-item-114921"><a href="/family-notices/">FAMILY NOTICES</a></li>
<li id="menu-item-117668" class="faq menu-item menu-item-type-post_type menu-item-object-page menu-item-117668"><a href="https://wearetyrone.com/subscriber-faqs/">FAQS</a></li>
<li id="menu-item-132498" class="jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-132498"><a href="https://myirelandjobs.com/">JOBS</a></li>
</ul></div></div>				</div>
				<div class="tophead-right">
					<div id="custom_html-2" class="widget_text title-style-2 widget widget_custom_html"><div class="textwidget custom-html-widget">
<nav class="pigeon-widget-status">
	<ul>
	     <li class="credits" style="display:none;">
		<a href="//my.wearetyrone.com/user/"></a>
             </li>
	     <li class="meter" style="">
		<a href="//my.wearetyrone.com" style="border: medium none;">Get unlimited 		access</a>
	    </li>
	    <li class="group-ip-access" style="display:none;"></li>
	   <li class="account" style="display:none;">
		<a href="//my.wearetyrone.com/user/">My Account</a>
           </li>
	   <li class="login" style="">
		<a href="//my.wearetyrone.com">Sign In</a>
	   </li>
	   <li class="subscribe" style="">
		<a href="//my.wearetyrone.com">Subscribe</a>
	   </li>
	<li class="logout" style="display:none;">
		<a href="//my.wearetyrone.com/action/public/vo/logout">Sign Out</a>
	</li>
      </ul>
</nav></div></div>				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
</div>
				
<div id="mtphr-dnt-119310" class="mtphr-dnt mtphr-dnt-119310 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:40px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">This website is powered by the Ulster Herald, Tyrone Herald, Strabane Chronicle &amp; Dungannon Herald</div></div></div></div></div><div class="container masthead-container" id="sticker">
	<div class="row header-firstrow">
		
		
	<!--	<div class="col-sm-12 col-xs-12"> 
			<div class="ad-billboard">
    			<div class="ad-text">Advertisement</div>-->
				<!-- /8632584/WAT_BILLBOARD_ROS -->
		<!--	<div id='div-gpt-ad-1631532748555-0' style='min-width: 970px; min-height: 250px;'>
			  <script>
			   googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631532748555-0'); });
			  </script>
			</div>
		</div>
	</div>-->
	
		
	<div class="col-sm-3 col-xs-12"> 
	</div>
	
	
		<div class="col-sm-6 col-xs-12">
			<div class="site-branding">
				<a class="dark-logo" href="https://wearetyrone.com/"><img src="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02114015/WAT-Logo-02Landscape.png" alt="We Are Tyrone"></a>
				<a class="light-logo" href="https://wearetyrone.com/"><img src="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02115125/web-logo-reverse.png" alt="We Are Tyrone"></a>
			</div>
		</div>


	<div class="col-sm-3 col-xs-12"> 
	
	</div>	
		
	</div>
	
	
	<div class="row">
		<div class="col-sm-12 col-xs-12">
			<div id="site-navigation" class="main-navigation">
				<nav class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-105208" class="news-parent menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105208"><a href="https://wearetyrone.com/category/news/">News</a></li>
<li id="menu-item-105209" class="sport-parent menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105209"><a href="https://wearetyrone.com/category/sport/">Sport</a></li>
<li id="menu-item-105212" class="lifestyle-parent menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105212"><a href="https://wearetyrone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-105215" class="comm-parent menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105215"><a href="https://wearetyrone.com/category/community/">Community</a></li>
<li id="menu-item-105216" class="ent-parent menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105216"><a href="https://wearetyrone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-120577" class="opinion-parent menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120577"><a href="https://wearetyrone.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120578" class="video menu-item menu-item-type-taxonomy menu-item-object-content menu-item-120578"><a href="https://wearetyrone.com/content/video/">Video</a></li>
<li id="menu-item-132496" class="podcast menu-item menu-item-type-custom menu-item-object-custom menu-item-132496"><a href="https://www.wearetyrone.com/content/podcast/">Podcasts</a></li>
<li id="menu-item-132435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132435"><a href="#">P7 Photos</a>
<ul class="sub-menu">
	<li id="menu-item-132436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132436"><a href="http://www.dipintosales.co.uk/DungannonHerald/Gallery/View/gtc0gasf27">Dungannon Herald</a></li>
	<li id="menu-item-132437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132437"><a href="http://www.dipintosales.co.uk/UlsterHerald/Gallery/View/nv8v1r7yom">Ulster Herald</a></li>
	<li id="menu-item-132438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132438"><a href="http://www.dipintosales.co.uk/StrabaneChronicle/Gallery/View/8plt46frs8">Strabane Chronicle</a></li>
</ul>
</li>
</ul></nav>			</div>
		</div>
		
		
	
		

		

	</div>
</div>
<div class="rt-sticky-menu-wrapper rt-sticky-menu">
	<div class="container">
		<div class="row">
			<div class="col-sm-1 col-xs-12">
				<div class="site-branding">
					<a class="light-logo" href="https://wearetyrone.com/"><img src="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02115125/web-logo-reverse.png" alt="We Are Tyrone"></a>
				</div>
			</div>
			<div class="col-sm-11 col-xs-12">
				<div class="sticky-navigation">
						<div class="menu-sticky-menu-container"><ul id="menu-sticky-menu" class="sticky"><li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120542"><a href="https://wearetyrone.com/category/news/">News</a></li>
<li id="menu-item-120543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120543"><a href="https://wearetyrone.com/category/sport/">Sport</a></li>
<li id="menu-item-120544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120544"><a href="https://wearetyrone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120545"><a href="https://wearetyrone.com/category/community/">Community</a></li>
<li id="menu-item-120546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120546"><a href="https://wearetyrone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-120547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120547"><a href="https://wearetyrone.com/category/opinion/">Opinion</a></li>
</ul></div>				</div>
				<div class="pigeon-sticky">
					<nav class="pigeon-widget-status">
						<ul>
							 <li class="credits" style="display:none;">
								<a href="//my.wearetyrone.com/user/"></a>
						     </li>
							 <li class="meter" style="">
								<a href="//my.wearetyrone.com" style="border: medium none;">Get unlimited 		access</a>
							 </li>
							<li class="group-ip-access" style="display:none;"></li>
							 <li class="account" style="display:none;">
								<a href="//my.wearetyrone.com/user/">My Account</a>
						    </li>
							<li class="login" style="">
								<a href="//my.wearetyrone.com">Sign In</a>
							</li>
							<li class="subscribe" style="">
								<a href="//my.wearetyrone.com">Subscribe</a>
							</li>
							<li class="logout" style="display:none;">
								<a href="//my.wearetyrone.com/action/public/vo/logout">Sign Out</a>
							</li>
					     </ul>
					</nav>
				</div>
			</div>
		
			
		</div>
	</div>
</div>			</div>
		</header>
		 

<div id="mtphr-dnt-119310" class="mtphr-dnt mtphr-dnt-119310 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div style="height:40px;" class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">This website is powered by the Ulster Herald, Tyrone Herald, Strabane Chronicle &amp; Dungannon Herald</div></div></div></div></div>
<div class="rt-header-menu mean-container" id="meanmenu">

    <div class="mean-bar">
    <div class="row"> 
        	<div class="mobile-menu"> 
           <span class="sidebarBtn ">
                <span class="fa fa-bars">
                </span>
            </span>
      </div>
     <div class="mobile-logo">  
    	<a href="https://wearetyrone.com/" alt="We Are Tyrone"><img width="950" height="180" src="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02114015/WAT-Logo-02Landscape.png" class="logo-small" alt="" loading="lazy" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02114015/WAT-Logo-02Landscape.png 950w, https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02114015/WAT-Logo-02Landscape-300x57.png 300w, https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02114015/WAT-Logo-02Landscape-660x125.png 660w, https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02114015/WAT-Logo-02Landscape-768x146.png 768w" sizes="(max-width: 950px) 100vw, 950px"/></a>
    </div>
    
     <div class="mobile-user">  
	        <a class="login" href="//my.wearetyrone.com"> <i class="fas fa-user-circle"></i> </a>
      </div>
    </div>
    </div>
    
         <div class="rt-slide-nav">
        <div class="offscreen-navigation">
            <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-120582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120582"><a href="https://wearetyrone.com/category/news/">News</a></li>
<li id="menu-item-120584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120584"><a href="https://wearetyrone.com/category/sport/">Sport</a></li>
<li id="menu-item-120583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120583"><a href="https://wearetyrone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120585"><a href="https://wearetyrone.com/category/community/">Community</a></li>
<li id="menu-item-120586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120586"><a href="https://wearetyrone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-120587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120587"><a href="https://wearetyrone.com/category/opinion/">Opinion</a></li>
<li id="menu-item-120580" class="video menu-item menu-item-type-taxonomy menu-item-object-content menu-item-120580"><a href="https://wearetyrone.com/content/video/">Video</a></li>
<li id="menu-item-120579" class="podcast menu-item menu-item-type-taxonomy menu-item-object-content menu-item-120579"><a href="https://wearetyrone.com/content/podcast/">Podcast</a></li>
<li id="menu-item-120456" class="jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-120456"><a target="_blank" rel="noopener" href="https://www.north-westjobs.com/">Jobs</a></li>
<li id="menu-item-120452" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-120452"><a href="/newsletter-signup">Newsletters</a></li>
<li id="menu-item-120453" class="notices menu-item menu-item-type-custom menu-item-object-custom menu-item-120453"><a href="/family-notices/">Family Notices</a></li>
</ul></div>         
        </div>
    </div>
 

   

</div>

		
		<div id="header-area-space"></div>
		<div id="content" class="site-content">
									
						
									
					

		
		
									<div class="outer-row">

	<div class="container submenu">
		<div class="row">
		<div class="active-submenu"><ul id="menu-news" class="news-sub"><li id="menu-item-120528" class="mobile-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120528"><a href="https://wearetyrone.com/category/news/">News</a></li>
<li id="menu-item-129931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129931"><a href="https://wearetyrone.com/category/news/health/">Health</a></li>
<li id="menu-item-129932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129932"><a href="https://wearetyrone.com/category/news/election-2022/">Election 2022</a></li>
<li id="menu-item-111679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111679"><a href="https://wearetyrone.com/category/news/council/">Council</a></li>
<li id="menu-item-120524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120524"><a href="https://wearetyrone.com/category/news/education/">Education</a></li>
<li id="menu-item-120527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120527"><a href="https://wearetyrone.com/category/news/farming/">Farming</a></li>
<li id="menu-item-120525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120525"><a href="https://wearetyrone.com/category/news/business/">Business</a></li>
<li id="menu-item-120526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120526"><a href="https://wearetyrone.com/category/news/court/">Court</a></li>
<li id="menu-item-121970" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-121970"><a href="https://wearetyrone.com/opinion/have-your-say/">Have your say</a></li>
</ul></div>
		</div>	
	</div>

</div>


<div id="primary" class="content-area">
		
				<div class="container">
			<div class="row">
					<div class="ad-leaderboard">
					    <div class="ad-text">Advertisement</div>
					         <!-- /8632584/WAT_LB_ROS -->
					        <div id='div-gpt-ad-1631531707572-0' style='min-width: 320px; min-height: 50px;'>
					             <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1631531707572-0');});</script>
					    </div>
				    </div>
								
				<div class="col-lg-8 col-md-12">
					<main id="main" class="site-main">
													<div id="post-136063" class="post-136063 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-knockmany-running tag-volunteering-honor publication-we-are-tyrone location-omagh">
	<div id="contentHolder">
	<div class="entry-header">
				
			 			
							<div class="breadcrumb-area"><div class="entry-breadcrumb"></div></div>						<h1 class="entry-title">Knockmany Running Club receives top volunteering honour</h1>			
								<div class="entry-meta">
			<div class="entry-category">
							</div>
	
			<div class="entry-date">
				<ul>
										<li><span class="fa fa-clock-o" aria-hidden="true"></span> <span class="published updated">18 August 2022</span></li>
									</ul>									
			</div>
						
												<div class="con-sing">







 



</div>
					<div class="entry-thumbnail-area underimage">
						<img src="https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18154916/1376901.jpg" alt="Knockmany Running Club receives top volunteering honour"/>
																					<div class="featured-image-caption text-left">HM Lord-Lieutenant of Tyrone, Mr Robert Scott OBE JP &amp; HM presented The Queen’s Award for Voluntary Service to Celene McCarroll, one of the Knockmany Running Club founder members and current Club Secretary Donna McKenna.JMG4</div>
																		</div>
													
	
			
			<div class="entry-post-meta row">
				<div class="col-sm-8 col-xs-12  pull-left text-left  post-author">
					<img data-del="avatar" alt="WeAre Tyrone" src='https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02115427/WAT-Logo-01_red-100x100.png' class='avatar pp-user-avatar avatar-35 photo ' height='35' width='35'/>By <a href="https://wearetyrone.com/author/wearetyrone/"><span class="vcard author author_name"><span class="fn">WeAre Tyrone</span></span></a> 
					 -
										<a target="_blank" class="author-social" href="http://twitter.com/https://twitter.com/we_are_tyrone" title="Follow WeAre Tyrone on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
										<a target="_blank" class="author-social" href="https://www.facebook.com/yeswearetyrone" title="WeAre Tyrone facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
										<a target="_blank" class="author-social" href="mailto:editor@wearetyrone.com" title="WeAre Tyrone"><i class="fa fa-envelope" aria-hidden="true"></i></a> 
																					<span><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span>  <span>18 August 2022</span></span></span>
									</div>
				<div class="col-sm-4 col-xs-12  pull-left text-right ">
				
																				<span class="meta-reading-time meta-item"> <span class="meta-reading-time meta-item"><i class="fa fa-eye" aria-hidden="true"></i> 1 minute read</span> </span>
										
				</div>
			</div>
									<div class="post-footer">
				<div class="share-links ">
					<a href="http://www.facebook.com/sharer.php?u=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="facebook-share-button large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Knockmany+Running+Club+receives+top+volunteering+honour&amp;url=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/&amp;title=Knockmany+Running+Club+receives+top+volunteering+honour" rel="external" target="_blank" class="linkedin-share-button"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="whatsapp://send?text=Knockmany+Running+Club+receives+top+volunteering+honour – https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="mailto:?subject=Knockmany+Running+Club+receives+top+volunteering+honour&amp;body=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="email-share-button"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-button"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div>
			</div>
									<div class="clear"></div>
		</div>
	</div>
		<div class="entry-content"><div class="pigeon-remove" data-pn="1" style="display:none;"><p><strong>MEMBERS of a Clogher Valley running club have received a prestigious honour from the Queen for their outstanding voluntary work within the local community.</strong></p>
<p>Established more than a decade ago and led by head coach Conor McCarroll, Knockmany Running Club has grown in size and scope and has had a hugely positive impact in the Clogher Valley and beyond.</p>
<p>Now, the proud members have been presented with the 2022 Queens Award for Voluntary Services by the Lord Lieutenant of County Tyrone, Robert Scott.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="show-for-medium-down">	
    <!-- /8632584/UH_Columnists_Rect1 -->
	<div class="ad-rect-post">
		<div class="ad-text">Advertisement</div>
		<!-- /8632584/UH_Columnists_Rect1 -->
		<div id='div-gpt-ad-1433936116178-6' style='height:150px; width:180px;'>
		<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1433936116178-6');});</script>
		</div>
	</div>
</div></div>

<p>A few years ago, Knockmany Running Club were involved in the development of local beauty spot, Knockmany Forest Park, which now has first-class faciliites for all of the community to use.</p>
<p>The club has more than 110 senior members and also organises several youth programmes during the year, including the recent Knockmany Cross Country event which attracted over 150 children from various local primary schools.</p>
<p>It also hosts several road races throughout the year, raising money for charities. Recently, the club hosted the Paul Murray Grand Prix series, which raised more than £8,000 for Air Ambulance NI.</p>
<p>This year, 204 organisations from England, 22 from Scotland, five from Wales and 13 from the North received the Queen’s Award, highlighting the continued breadth and depth of voluntary service undertaken each and every day across the UK.</p>
<figure id="attachment_136065" aria-describedby="caption-attachment-136065" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-136065" src="https://www.wearetyrone.com/wp-content/uploads/2022/08/1376913-300x170.jpg" alt="" width="300" height="170" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155040/1376913-300x170.jpg 300w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155040/1376913-660x373.jpg 660w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155040/1376913-768x434.jpg 768w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155040/1376913-1536x868.jpg 1536w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155040/1376913.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"/><figcaption id="caption-attachment-136065" class="wp-caption-text">Some of the long-serving members of Knockmany Running Club during The Queen’s Award for Voluntary Service Ceremony.JMG5</figcaption></figure>
<figure id="attachment_136066" aria-describedby="caption-attachment-136066" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-136066" src="https://www.wearetyrone.com/wp-content/uploads/2022/08/1376886-300x194.jpg" alt="" width="300" height="194" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155054/1376886-300x194.jpg 300w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155054/1376886-660x430.jpg 660w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155054/1376886-768x498.jpg 768w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155054/1376886-1536x995.jpg 1536w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155054/1376886-400x260.jpg 400w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155054/1376886.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"/><figcaption id="caption-attachment-136066" class="wp-caption-text">HM Lord-Lieutenant of Tyrone, Mr Robert Scott OBE JP &amp; HM, addresses the assembled patrons at Knockmany Forest Park during The Queen&#8217;s Award for Voluntary Service ceremony on Wednesday evening.JMG1</figcaption></figure>
<figure id="attachment_136067" aria-describedby="caption-attachment-136067" style="width: 249px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-136067" src="https://www.wearetyrone.com/wp-content/uploads/2022/08/1376889-249x300.jpg" alt="" width="249" height="300" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155111/1376889-249x300.jpg 249w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155111/1376889-548x660.jpg 548w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155111/1376889-768x926.jpg 768w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155111/1376889-1274x1536.jpg 1274w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155111/1376889.jpg 1593w" sizes="(max-width: 249px) 100vw, 249px"/><figcaption id="caption-attachment-136067" class="wp-caption-text">Cllr Sharon McAleer Chair of Knockmany Running Club speaking during the The Queen&#8217;s Award for Voluntary Service ceremony.JMG2</figcaption></figure>
<figure id="attachment_136068" aria-describedby="caption-attachment-136068" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-136068" src="https://www.wearetyrone.com/wp-content/uploads/2022/08/1376895-300x207.jpg" alt="" width="300" height="207" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155124/1376895-300x207.jpg 300w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155124/1376895-660x455.jpg 660w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155124/1376895-768x530.jpg 768w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155124/1376895-1536x1060.jpg 1536w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155124/1376895-320x220.jpg 320w, https://cdn.wearetyrone.com/wp-content/uploads/2022/08/18155124/1376895.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"/><figcaption id="caption-attachment-136068" class="wp-caption-text">Mrs Sandra Edgar MBE, National Assessment Committee, representing Queen&#8217;s Awards for N.Ireland, addressed the patrons at Knockmany Forest Park.JMG3</figcaption></figure>
</div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3>Related articles:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://wearetyrone.com/news/cormac-thankful-for-all-the-support-from-back-home/' title='Cormac thankful for all the support from back home'>
<img width="150" height="150" src="https://cdn.wearetyrone.com/wp-content/uploads/2022/07/08122326/992441-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/07/08122326/992441-150x150.jpg 150w, https://cdn.wearetyrone.com/wp-content/uploads/2022/07/08122326/992441-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px"/><span class="yarpp-thumbnail-title">Cormac thankful for all the support from back home</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://wearetyrone.com/news/novice-runners-raise-10500-in-memory-of-kyra/' title='Novice runners raise £10,500 in memory of Kyra'>
<img width="150" height="150" src="https://cdn.wearetyrone.com/wp-content/uploads/2022/07/08170113/1255789-e1657644849316-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/07/08170113/1255789-e1657644849316-150x150.jpg 150w, https://cdn.wearetyrone.com/wp-content/uploads/2022/07/08170113/1255789-e1657644849316-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px"/><span class="yarpp-thumbnail-title">Novice runners raise £10,500 in memory of Kyra</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://wearetyrone.com/news/radical-plans-to-reshape-omagh/' title='Radical plans to reshape Omagh'>
<img width="150" height="150" src="https://cdn.wearetyrone.com/wp-content/uploads/2022/07/11101746/omagh-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2022/07/11101746/omagh-150x150.jpg 150w, https://cdn.wearetyrone.com/wp-content/uploads/2022/07/11101746/omagh-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px"/><span class="yarpp-thumbnail-title">Radical plans to reshape Omagh</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://wearetyrone.com/news/mans-fit-of-bad-temper-led-to-criminal-damage/' title='Man’s ‘fit of bad temper’ led to criminal damage'>
<img width="150" height="150" src="https://cdn.wearetyrone.com/wp-content/uploads/2020/02/02120910/omaghcourthouse220215mc23-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://cdn.wearetyrone.com/wp-content/uploads/2020/02/02120910/omaghcourthouse220215mc23-150x150.jpg 150w, https://cdn.wearetyrone.com/wp-content/uploads/2020/02/02120910/omaghcourthouse220215mc23-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px"/><span class="yarpp-thumbnail-title">Man’s ‘fit of bad temper’ led to criminal damage</span></a>
</div>
</div>
<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div style="padding:0;" class="col-sm-12" role="main">

   <div class="ad-sub-title-1"> 
        <p>Receive quality journalism wherever you are, on any device. Keep up to date from the comfort of your own home with a digital subscription.
        <br>
        Any time | Any place | Anywhere
        </p>
    </div>
    
  
	<div style="padding:0;" class="col-sm-12">

  		<div class="col-sm-12 ad-sub-title-2">
        	<h5>SUBSCRIBE TO CURRENT EDITION TODAY</h5>
	         and get access to our archive editions dating back to 2007
	         <br> 
	         (CLICK ON THE TITLE BELOW TO SUBSCRIBE)
		</div>

  	</div>
  
  
</div>

</div>
<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<div style="padding:0;" class="col-sm-12" role="main">

	<div style="padding:0;" class="col-sm-12">

		<div style="padding:0" class="col-sm-12">
			<div class="ad-sub-paper">
				<div class="row row-no-padding">
					<div class="col-6 col-sm-6 col-md-3 ad-sub-container">
						<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b7c6802e-3771-4b38-a2f2-c2c3460da27a&" target="_blank">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=ad0f1439-68de-418c-b8cd-b472ca61676f" style="box-shadow:0 8px 8px rgba(0,0,0,.25);">
						</a>
					</div>
					<div class="col-6 col-sm-6 col-md-3 ad-sub-container">
						<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=a9326e23-d449-48e2-91b5-44a66b169684" target="_blank">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=a9326e23-d449-48e2-91b5-44a66b169684&" style="box-shadow:0 8px 8px rgba(0,0,0,.25);">
						</a>
					</div>
					<div class="col-6 col-sm-6 col-md-3 ad-sub-container">
						<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" target="_blank">
							<img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=300&amp;pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" style="box-shadow:0 8px 8px rgba(0,0,0,.25);">
						</a>
					</div>
					<div class="col-6 col-sm-6 col-md-3 ad-sub-container">
						<a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f" target="_blank">					
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&amp;pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&amp;" style="box-shadow:0 8px 8px rgba(0,0,0,.25);">
						</a>
					</div>
				</div>
			</div>
		</div>
	
  	</div>
  
  
</div></div>
<!-- AI CONTENT END 2 -->
			</div>
		</div>
		<div class="entry-footer">
		<div class="entry-footer-meta">			
			<div class="item-tags">
				<span>Tags:</span><ul class="tag_styles"><li><a href="https://wearetyrone.com/tag/knockmany-running/" rel="tag">Knockmany running</a></li><li><a href="https://wearetyrone.com/tag/volunteering-honor/" rel="tag">Volunteering honor</a></li></ul>			</div>
		</div>
	</div>
		
		
	<!--bottom share -->
			<div class="post-share-area post-footer-share">
			<p>You can share this post!</p>
						<div class="post-footer">
				<div class="share-links ">
					<a href="http://www.facebook.com/sharer.php?u=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="facebook-share-button large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Knockmany+Running+Club+receives+top+volunteering+honour&amp;url=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/&amp;title=Knockmany+Running+Club+receives+top+volunteering+honour" rel="external" target="_blank" class="linkedin-share-button"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="whatsapp://send?text=Knockmany+Running+Club+receives+top+volunteering+honour – https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="mailto:?subject=Knockmany+Running+Club+receives+top+volunteering+honour&amp;body=https://wearetyrone.com/news/knockmany-running-club-receives-top-volunteering-honour/" rel="external" target="_blank" class="email-share-button"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-button"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div>
			</div>
					</div>	
		<!-- next/prev post -->
		
	<!-- author bio -->
		
		
</div>											</main>
				</div>
				
				<div class="col-lg-4 col-md-12">
	<aside class="sidebar-widget-area">		
		<div id="custom_html-15" class="widget_text title-style-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row">
	<div class="col-sm-12 col-md-6 col-lg-12 digital-editions-outer">
		<a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=322e12c4-a457-4bd1-823b-ccab3c1076fa" target="_blank" rel="noopener">
			<div style="background-color:#d21628" class="digital-editions">
				<div class="row row-no-padding">
					<div class="col-8">
						<h3>2021</h3>
						<h3>Tyrone Annual</h3>
						<h1 style="color:#fff; font-weight: 600;
margin-bottom: 0;">BUY NOW</h1>
					</div>
					<div class="col-4">
						<div class="digital-editions-paper-right">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?newportal=true&w=600&pbid=322e12c4-a457-4bd1-823b-ccab3c1076fa&">
						</div>
					</div>	
				</div>
			</div>
		</a>
	</div>
</div></div></div><div id="custom_html-12" class="widget_text title-style-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rt-news-box-title-holder style_2">
			<h2 class="el-rt-news-box-title style_2">Search<span class="titleinner"></span></h2>
		</div></div></div><div id="custom_html-13" class="widget_text title-style-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><form class="is-search-form is-form-style is-form-style-1 is-form-id-117444 " action="https://www.wearetyrone.com/" method="get" role="search" data-dashlane-rid="771b60688b044726" data-form-type=""><label for="is-search-input-117444" data-dashlane-label="true"><span class="is-screen-reader-text">Search for:</span><input type="search" id="is-search-input-117444" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete="off" data-dashlane-rid="6f8340167b37108b" data-form-type=""></label><input type="submit" value="Search" class="is-search-submit" data-dashlane-rid="cf563f4f92aeae64" data-form-type=""></form></div></div><div id="custom_html-14" class="widget_text title-style-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
<!-- /8632584/WAT_MPU_ROS -->

<div id='div-gpt-ad-1631532155035-0' style='min-width: 300px; min-height: 250px;'>

  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1631532155035-0');});</script>

</div>
</div>
</div></div></div><div id="custom_html-3" class="widget_text title-style-2 widget widget_custom_html"><div style='border-bottom: 2px solid #d21628' class="rt-widget-title-holder"><h3 style='background-color: #d21628' class="widgettitle">Digital Subscriptions<span style='border-top: 10px solid #d21628' class="titleinner"></span></h3></div><div class="textwidget custom-html-widget"><div class="row">
	<div class="col-sm-12 col-md-6 col-lg-12 digital-editions-outer">
		<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b7c6802e-3771-4b38-a2f2-c2c3460da27a&" target="_blank" rel="noopener">
			<div style="background-color:#8d91e8" class="digital-editions">
				<div class="row row-no-padding">
					<div class="col-4">
						<div class="digital-editions-paper-left">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=ad0f1439-68de-418c-b8cd-b472ca61676f">
						</div>
					</div>	
					<div class="col-8" style="text-align: right;">
						<h3>Dungannon Herald</h3>
						<span>Every Thursday</span>
						<h5>SUBSCRIBE/LOGIN</h5>
					</div>
				</div>
			</div>
		</a>
	</div>

	<div class="col-sm-12 col-md-6 col-lg-12 digital-editions-outer">
		<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=a9326e23-d449-48e2-91b5-44a66b169684" target="_blank" rel="noopener">
			<div style="background-color:#f39322" class="digital-editions">
				<div class="row row-no-padding">
					<div class="col-8">
						<h3>Strabane Chronicle</h3>
						<span>Every Thursday</span>
						<h5>SUBSCRIBE/LOGIN</h5>
					</div>
					<div class="col-4">
						<div class="digital-editions-paper-right">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=a9326e23-d449-48e2-91b5-44a66b169684&">
						</div>
					</div>	
				</div>
			</div>
		</a>
	</div>

	<div class="col-sm-12 col-md-6 col-lg-12 digital-editions-outer">
		<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9" target="_blank" rel="noopener">
			<div style="background-color:#6ce19b" class="digital-editions">
				<div class="row row-no-padding">
					<div class="col-4">
						<div class="digital-editions-paper-left">
							<img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?W=300&pbid=7807a26b-00fc-4b3c-8004-bd2c3f715cf9">
						</div>
					</div>	
					<div class="col-8" style="text-align: right;">
						<h3>Tyrone Herald</h3>
						<span>Every Monday</span>
						<h5>SUBSCRIBE/LOGIN</h5>
					</div>
				</div>
			</div>
		</a>
	</div>

	<div class="col-sm-12 col-md-6 col-lg-12 digital-editions-outer">
		<a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f" target="_blank" rel="noopener">
			<div style="background-color:#d588ec" class="digital-editions">
				<div class="row row-no-padding">
					<div class="col-8">
						<h3>Ulster Herald</h3>
						<span>Every Thursday</span>
						<h5>SUBSCRIBE/LOGIN</h5>
					</div>
					<div class="col-4">
						<div class="digital-editions-paper-right">
							<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&amp;pbid=61b2b8da-f91e-4ecd-98d6-0ea963534f6f&amp;">
						</div>
					</div>	
				</div>
			</div>
		</a>
	</div>
</div>
</div></div><div id="custom_html-4" class="widget_text title-style-2 widget widget_custom_html"><div style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3 style='background-color: #111' class="widgettitle">Popular Posts<span style='border-top: 10px solid #111' class="titleinner"></span></h3></div><div class="textwidget custom-html-widget"></div></div><div id="tabbed-widgets-2" class="title-style-2 widget tabbed-widgets"><div class="utw"><div id="utw-l3ep6x"><ul><li><a href="#wpp-4">Weekly</a></li><li><a href="#wpp-5">All Time</a></li></ul>
<div id="wpp-4" class="title-style-2 popular-posts">
<h2>Weekly</h2>

<div class="popular-posts-sr"><style>.wpp-cards-compact{margin-left:0;margin-right:0;padding:0}.wpp-cards-compact li{display:flex;align-items:center;list-style:none;margin:0 0 1.2em 0;padding:0 0 1em 0;border-bottom:#ddd 1px solid}.in-preview-mode .wpp-cards-compact li{margin:0 0 1.2em 0;padding:0 0 1em 0}.wpp-cards-compact li:last-of-type,.wpp-cards-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cards-compact li .wpp-thumbnail{overflow:hidden;display:inline-block;flex-grow:0;flex-shrink:0;margin-right:1em;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cards-compact li a{text-decoration:none}.wpp-cards-compact li a:hover{text-decoration:underline}.wpp-cards-compact li .taxonomies,.wpp-cards-compact li .wpp-post-title{display:block;font-weight:bold}.wpp-cards-compact li .taxonomies{margin-bottom:.25em;font-size:.7em;line-height:1}.wpp-cards-compact li .wpp-post-title{margin-bottom:.5em;font-size:1.2em;line-height:1.2}.wpp-cards-compact li .wpp-excerpt{margin:0;font-size:.8em}</style>
<ul class="wpp-list wpp-cards-compact">
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135924-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135924-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135924-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135924-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135924-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135924-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/man-in-his-20s-dies-after-omagh-crash/" class="wpp-post-title" target="_self">Man in his 20s dies after Omagh crash</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135867-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135867-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135867-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135867-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135867-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135867-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/serious-rta-on-the-mellon-road-omagh/" class="wpp-post-title" target="_self">Road remains closed after serious collision outside Omagh</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135636-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135636-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135636-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135636-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135636-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135636-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/clonoe-priest-will-continue-to-pray-for-michelle/" class="wpp-post-title" target="_self">Clonoe priest will ‘continue to pray’ for Michelle</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135791-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135791-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135791-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135791-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135791-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135791-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/frantic-efforts-fail-to-save-man-from-drowning/" class="wpp-post-title" target="_self">Tyrone man dies in drowning incident</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135829-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135829-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135829-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135829-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135829-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135829-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/103mph-r-driver-receives-short-ban/" class="wpp-post-title" target="_self">103mph ‘R’ driver receives short ban</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135750-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135750-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135750-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135750-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135750-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/135750-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/reservoir-remains-confirmed-as-those-of-kildress-man/" class="wpp-post-title" target="_self">Reservoir remains confirmed as those of Kildress man</a></div></li>

</ul>
</div>
</div>

<div id="wpp-5" class="title-style-2 popular-posts">
<h2>All Time</h2>

<div class="popular-posts-sr"><style>.wpp-cards-compact{margin-left:0;margin-right:0;padding:0}.wpp-cards-compact li{display:flex;align-items:center;list-style:none;margin:0 0 1.2em 0;padding:0 0 1em 0;border-bottom:#ddd 1px solid}.in-preview-mode .wpp-cards-compact li{margin:0 0 1.2em 0;padding:0 0 1em 0}.wpp-cards-compact li:last-of-type,.wpp-cards-compact li:only-child{margin:0;padding:0;border-bottom:none}.wpp-cards-compact li .wpp-thumbnail{overflow:hidden;display:inline-block;flex-grow:0;flex-shrink:0;margin-right:1em;font-size:.8em;line-height:1;background:#f0f0f0;border:none}.wpp-cards-compact li a{text-decoration:none}.wpp-cards-compact li a:hover{text-decoration:underline}.wpp-cards-compact li .taxonomies,.wpp-cards-compact li .wpp-post-title{display:block;font-weight:bold}.wpp-cards-compact li .taxonomies{margin-bottom:.25em;font-size:.7em;line-height:1}.wpp-cards-compact li .wpp-post-title{margin-bottom:.5em;font-size:1.2em;line-height:1.2}.wpp-cards-compact li .wpp-excerpt{margin:0;font-size:.8em}</style>
<ul class="wpp-list wpp-cards-compact">
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/124115-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/124115-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/124115-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/124115-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/124115-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/124115-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/firm-heartbroken-at-loss-of-colleagues-and-friends/" class="wpp-post-title" target="_self">Firm ‘heartbroken’ at loss of colleagues and friends</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123971-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123971-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123971-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123971-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123971-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123971-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/tributes-are-being-paid-to-the-three-young-men-who-died-as-a-result-of-a-road-traffic-collision-on-the-main-a5-at-garvaghey-in-the-early-hours-of-monday-morning/" class="wpp-post-title" target="_self">Tributes paid to road collision victims</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123994-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123994-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123994-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123994-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123994-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123994-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/road-collision-victims-are-named/" class="wpp-post-title" target="_self">Road collision victims are named</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123969-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123969-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123969-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123969-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123969-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/123969-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/three-men-have-been-killed-as-a-result-of-a-road-collision-on-the-main-a5-close-to-garvaghey/" class="wpp-post-title" target="_self">Three young men in 20s die in A5 collision</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/121593-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/121593-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/121593-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/121593-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/121593-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/121593-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/construction-firm-in-tyrone-closes-after-almost-70-years/" class="wpp-post-title" target="_self">Construction firm in Tyrone closes after almost 70 years</a></div></li>
<li><img src="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/122993-featured-125x100.jpg" srcset="https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/122993-featured-125x100.jpg, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/122993-featured-125x100@1.5x.jpg 1.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/122993-featured-125x100@2x.jpg 2x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/122993-featured-125x100@2.5x.jpg 2.5x, https://wearetyrone.com/wp-content/uploads/wordpress-popular-posts/122993-featured-125x100@3x.jpg 3x" width="125" height="100" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"/><div class="wpp-item-data"><div class="taxonomies"><br></div><a href="https://wearetyrone.com/news/a5-road-death-leaves-strabane-shocked-and-saddened/" class="wpp-post-title" target="_self">A5 road death leaves Strabane &#8216;shocked and saddened&#8217;</a></div></li>

</ul>
</div>
</div>
</div><script type="text/javascript">jQuery(document).ready(function($){$("#utw-l3ep6x").tabs();});</script></div></div><div id="custom_html-8" class="widget_text title-style-2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
<!-- /8632584/WAT_DMPU_ROS -->

<div id='div-gpt-ad-1631532472093-0' style='min-width: 300px; min-height: 600px;'>

  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1631532472093-0');});</script>

</div>
</div>
</div></div></div>	</aside>
</div>			
			</div>
		</div>
		
					
		</div>
</div><!--#content-->
	<!-- ad start -->
	<div class="barta-ad ad-footer container"><div class="ad-leaderboard">
    <div class="ad-text">Advertisement</div>
       <!-- /8632584/WAT_LB_ROS_BTF -->
    <div id='div-gpt-ad-1631532040081-0' style='min-width: 320px; min-height: 50px;'>
    <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1631532040081-0');});</script>
    </div>
    </div></div>	
	<!-- ad end -->

<div class="row logo-row">
	<div class="logo-row-middle">
		<div class="logo-row-inner">
			<h3> POWERED BY</h3>
							<style>#wpls-logo-showcase-slider-1 .wpls-fix-box,#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:250px}</style>
		<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:&quot;4&quot;,&quot;slides_scroll&quot;:&quot;4&quot;,&quot;dots&quot;:&quot;false&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:&quot;4000&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:1000,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}">
			<div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border wpls-dots-false" id="wpls-logo-showcase-slider-1">
				
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="http://dungannonherald.com/" target="_blank">
				<img class="wp-post-image" src="https://cdn.wearetyrone.com/wp-content/uploads/2020/06/02123113/DH.png" title="DH" alt=""/>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://strabanechronicle.com/" target="_blank">
				<img class="wp-post-image" src="https://cdn.wearetyrone.com/wp-content/uploads/2020/06/02123111/SC.png" title="SC" alt=""/>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://ulsterherald.com/" target="_blank">
				<img class="wp-post-image" src="https://cdn.wearetyrone.com/wp-content/uploads/2020/06/02123111/TH.png" title="TH" alt=""/>
			</a>
			</div>
	</div>
<div class="wpls-logo-cnt">
	<div class="wpls-fix-box">
					<a href="https://ulsterherald.com/" target="_blank">
				<img class="wp-post-image" src="https://cdn.wearetyrone.com/wp-content/uploads/2020/06/02123111/UH.png" title="UH" alt=""/>
			</a>
			</div>
	</div>			</div>
		</div>
			
		 		</div>
	</div>
</div>

<footer>
	<div class="footer-top-area">
		<div class="container">
			<div class="row">
				<div class="col-lg-3 col-sm-6 col-xs-12"><div id="nav_menu-4" class="title-style-2 widget widget_nav_menu"><h3 style='background-color: #111' class="widgettitle">Subscribe</h3><div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-120537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120537"><a href="https://wearetyrone.com/subscribe/">Why Subscribe?</a></li>
<li id="menu-item-120538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120538"><a href="https://wearetyrone.com/subscriber-faqs/">Subscriber FAQs</a></li>
</ul></div></div></div><div class="col-lg-3 col-sm-6 col-xs-12"><div id="nav_menu-5" class="title-style-2 widget widget_nav_menu"><h3 style='background-color: #111' class="widgettitle">Editorial</h3><div class="menu-editorial-container"><ul id="menu-editorial" class="menu"><li id="menu-item-120541" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-120541"><a href="https://wearetyrone.com/opinion/have-your-say/">Have your say</a></li>
<li id="menu-item-119348" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-119348"><a href="https://wearetyrone.com/opinion/letters/letters-to-the-editor/">Submit your letter</a></li>
<li id="menu-item-119349" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-119349"><a href="https://wearetyrone.com/community/submit-local-notes/">Send Local Notes</a></li>
</ul></div></div></div><div class="col-lg-3 col-sm-6 col-xs-12"><div id="nav_menu-3" class="title-style-2 widget widget_nav_menu"><h3 style='background-color: #111' class="widgettitle">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-120573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120573"><a href="https://wearetyrone.com/about-wearetyrone/">About Us</a></li>
<li id="menu-item-120574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120574"><a href="https://wearetyrone.com/advertising/">Advertise with us</a></li>
<li id="menu-item-120575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120575"><a href="https://wearetyrone.com/contact-us/">Contact</a></li>
<li id="menu-item-120581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120581"><a href="https://wearetyrone.com/newsletter-signup/">Newsletter Sign-up</a></li>
</ul></div></div></div><div class="col-lg-3 col-sm-6 col-xs-12"><div id="nav_menu-6" class="title-style-2 widget widget_nav_menu"><h3 style='background-color: #111' class="widgettitle">T&#038;Cs</h3><div class="menu-terms-and-conditions-container"><ul id="menu-terms-and-conditions" class="menu"><li id="menu-item-120529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120529"><a href="https://wearetyrone.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-120530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120530"><a href="https://wearetyrone.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-120531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120531"><a href="https://wearetyrone.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-120532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120532"><a href="https://wearetyrone.com/copyright-notice/">Copyright Notice</a></li>
</ul></div></div></div>


			</div>
		</div>
	</div>



	<div class="footer-bottom-area">
		<div class="container">
			<div class="row">
				<div class="footer-logo"><a class="dark-logo" href="https://wearetyrone.com/"><img src="https://cdn.wearetyrone.com/wp-content/uploads/2021/10/02105405/WAT-LC_Reverse.png" alt="We Are Tyrone"></a></div>
				<div class="footer-bottom-social">
									<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/yeswearetyrone"><i class="fa fa-facebook"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/we_are_tyrone"><i class="fa fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.youtube.com/channel/UCiXwnc0SmThAJq6iTuRSvRw"><i class="fa fa-youtube"></i></a></li>
													<li><a target="_blank" href="https://www.instagram.com/wearetyrone/"><i class="fa fa-instagram"></i></a></li>
											</ul>
								</div>
				<div class="col-sm-12 col-xs-12">Copyright &copy;  - WeAreTyrone 2021. <br><span style="font-weight:700">Part of the North-West News Group.</span></div>
			</div>
		</div>
	</div>
</footer>
</div>
<a href="#" class="scrollToTop"><i class="fa fa-arrow-up"></i></a><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><h5 class="cli_messagebar_head">Cookie Consent</h5><span>By clicking “Accept All”, you agree to the storing of cookies on your device to enhance site navigation, analyse site usage, and assist in our marketing efforts. <br/>
<br/>
<a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a><a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject All</a> <a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button">Preferences</a> <a href="https://www.wearetyrone.com/cookie-policy/" id="CONSTANT_OPEN_URL" target="_blank" class="medium cli-plugin-button cli-plugin-main-link">Cookies</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text"><p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorised as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyse and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p></div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"/>
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked'/>
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='c0fc0100610cf0008b61a8007fba3700867715006b563f00f28c9e00ffb61500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">var ajaxurl="https://wearetyrone.com/wp-admin/admin-ajax.php";function sumo_add_woocommerce_coupon(code){jQuery.post(ajaxurl,{action:'sumo_add_woocommerce_coupon',code:code,});}function sumo_remove_woocommerce_coupon(code){jQuery.post(ajaxurl,{action:'sumo_remove_woocommerce_coupon',code:code,});}function sumo_get_woocommerce_cart_subtotal(callback){jQuery.ajax({method:'POST',url:ajaxurl,dataType:'html',data:{action:'sumo_get_woocommerce_cart_subtotal',},success:function(subtotal){return callback(null,subtotal);},error:function(err){return callback(err,0);}});}</script>
    <link rel='stylesheet' id='modal-css' href='https://wearetyrone.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all'/>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>//<![CDATA[
var mtphr_dnt_vars={"is_rtl":""};
//]]></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.19' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>//<![CDATA[
var pp_ajax_form={"ajaxurl":"https:\/\/wearetyrone.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"acec7b2679","disable_ajax_form":"false"};
//]]></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>var renderInvisibleReCaptcha=function(){for(var i=0;i<document.forms.length;++i){var form=document.forms[i];var holder=form.querySelector('.inv-recaptcha-holder');if(null===holder)continue;holder.innerHTML='';(function(frm){var cf7SubmitElm=frm.querySelector('.wpcf7-submit');var holderId=grecaptcha.render(holder,{'sitekey':'6Lc-_6wZAAAAAAnFQnIlsNx6gJjRYMZZKbA71kS2','size':'invisible','badge':'bottomright','callback':function(recaptchaToken){if((null!==cf7SubmitElm)&&(typeof jQuery!='undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}HTMLFormElement.prototype.submit.call(frm);},'expired-callback':function(){grecaptcha.reset(holderId);}});if(null!==cf7SubmitElm&&(typeof jQuery!='undefined')){jQuery(cf7SubmitElm).off('click').on('click',function(clickEvt){clickEvt.preventDefault();grecaptcha.execute(holderId);});}else{frm.onsubmit=function(evt){evt.preventDefault();grecaptcha.execute(holderId);};}})(form);}};</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/popper.js?ver=1.0' id='popper-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/bootstrap.min.js?ver=1.0' id='bootstrap-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/select2.min.js?ver=1.0' id='select2-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/js.cookie.min.js?ver=1.0' id='cookie-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/jquery.nivo.slider.min.js?ver=1.0' id='nivo-slider-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/jquery.ticker.js?ver=1.0' id='news-ticker-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/slick.min.js?ver=1.0' id='slick-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/rt-ticker.min.js?ver=1.0' id='rt-ticker-js'></script>
<script type='text/javascript' id='barta-main-js-extra'>//<![CDATA[
var ThemeObj={"stickyMenu":"1","meanWidth":"992","day":"Day","hour":"Hour","minute":"Minute","second":"Second","extraOffset":"70","extraOffsetMobile":"52","tickerSpeed":".10","tickerControl":"","tickerTitleText":"Top Stories","tickerStyle":"reveal","tickerDirection":"ltr","tickerDelay":"2000","rtl":"no","ajaxURL":"https:\/\/wearetyrone.com\/wp-admin\/admin-ajax.php","nonce":"0b7d7c8f52"};
//]]></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/themes/barta/assets/js/main.js?ver=1.0' id='barta-main-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>//<![CDATA[
var IvorySearchVars={"is_analytics_enabled":"1"};
//]]></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.5' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.1.3' id='wpos-slick-jquery-js'></script>
<script type='text/javascript' id='wpls-public-js-js-extra'>//<![CDATA[
var Wpls={"is_mobile":"0","is_rtl":"0","is_avada":"0"};
//]]></script>
<script type='text/javascript' src='https://wearetyrone.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.1.3' id='wpls-public-js-js'></script>
		<script>jQuery(function($){$('#mtphr-dnt-119310').ditty_news_ticker({id:'119310',type:'scroll',scroll_direction:'left',scroll_speed:23,scroll_pause:0,scroll_spacing:40,scroll_init:0,scroll_init_delay:2,rotate_type:'fade',auto_rotate:1,rotate_delay:7,rotate_pause:0,rotate_speed:10,rotate_ease:'easeInOutQuint',nav_reverse:0,disable_touchswipe:0,offset:20,after_load:function($ticker){},before_change:function($ticker){},after_change:function($ticker){}});});</script>
		
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data pro plugin v1.3.15 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data pro plugin. -->

</body>
</html>